GetLoadClassifications Method


Gets an array of the load classifications associated with this panel schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<ElementId> GetLoadClassifications()
Visual Basic
Public Function GetLoadClassifications As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetLoadClassifications()

Return Value

The array of the load classifications

See Also