HasOneOrMoreReferenceProfiles Property


Tell if the form has any reference profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool HasOneOrMoreReferenceProfiles { get; }
Visual Basic
Public ReadOnly Property HasOneOrMoreReferenceProfiles As Boolean
	Get
Visual C++
public:
property bool HasOneOrMoreReferenceProfiles {
	bool get ();
}

See Also