NavisworksExporterService Property


The external service which supports export of the model to Navisworks.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static ExternalServiceId NavisworksExporterService { get; }
Visual Basic
Public Shared ReadOnly Property NavisworksExporterService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ NavisworksExporterService {
	ExternalServiceId^ get ();
}

See Also