GetCustomDataChangedElements Method


Gets a list of ElementIds of fabrication parts that had custom data updated during the reload.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public ISet<ElementId> GetCustomDataChangedElements()
Visual Basic
Public Function GetCustomDataChangedElements As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetCustomDataChangedElements()

Return Value

A list identifying changed elements.

See Also