IsMaxEdgeLengthSet Method


Checks whether the MaxEdgeLength tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public bool IsMaxEdgeLengthSet()
Visual Basic
Public Function IsMaxEdgeLengthSet As Boolean
Visual C++
public:
bool IsMaxEdgeLengthSet()

Return Value

True if MaxEdgeLength tessellation parameter is explicitly set, false otherwise.

See Also