CurrentActiveView Property


The view that is currently active.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public View CurrentActiveView { get; }
Visual Basic
Public ReadOnly Property CurrentActiveView As View
	Get
Visual C++
public:
property View^ CurrentActiveView {
	View^ get ();
}

Remarks

May be a null reference ( Nothing in Visual Basic) if there is no currently active view.

See Also