ReferenceViewerUiTargetView Property


"Target view": This is used by the UI to allow selection of target view. It allows the UI to set a filter that is incompatible with the current target view (REFERENCE_VIEWER_TARGET_VIEW).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static ForgeTypeId ReferenceViewerUiTargetView { get; }
Visual Basic
Public Shared ReadOnly Property ReferenceViewerUiTargetView As ForgeTypeId
	Get
Visual C++
public:
static property ForgeTypeId^ ReferenceViewerUiTargetView {
	ForgeTypeId^ get ();
}

See Also