ExtrudedWallDisallowedForCrossSectionType Property


Edited profiles are not allowed for this wall's cross-section type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static FailureDefinitionId ExtrudedWallDisallowedForCrossSectionType { get; }
Visual Basic
Public Shared ReadOnly Property ExtrudedWallDisallowedForCrossSectionType As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ExtrudedWallDisallowedForCrossSectionType {
	FailureDefinitionId^ get ();
}

See Also