HelpPath Property


The context id, help URL, or help file path.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public string HelpPath { get; set; }
Visual Basic
Public Property HelpPath As String
	Get
	Set
Visual C++
public:
property String^ HelpPath {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Thrown when setting the help path to null or empty.

See Also