Offset Property


Signed offset from the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Offset { get; set; }
Visual Basic
Public Property Offset As Double
	Get
	Set
Visual C++
public:
property double Offset {
	double get ();
	void set (double value);
}

Remarks

The point's position is offset in the direction of the normal vector returned by the Plane.Normal property.

See Also