EdgeEndPoint Constructor (EdgeEndPoint)


Creates a copy of the given EdgeEndPoint instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021

Syntax

C#
public EdgeEndPoint(
	EdgeEndPoint otherObject
)
Visual Basic
Public Sub New ( _
	otherObject As EdgeEndPoint _
)
Visual C++
public:
EdgeEndPoint(
	EdgeEndPoint^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB EdgeEndPoint
The given EdgeEndPoint instance.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also