GetTaggedLocalElement Method


Get the tagged local element, if any. If the tag is tagged on a subelement of local element, it returns the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
[ObsoleteAttribute("This method is deprecated in Revit 2022 and will be removed in a later version of Revit. We suggest you use the `GetTaggedLocalElements()` method instead.")]
public Element GetTaggedLocalElement()
Visual Basic
<ObsoleteAttribute("This method is deprecated in Revit 2022 and will be removed in a later version of Revit. We suggest you use the `GetTaggedLocalElements()` method instead.")> _
Public Function GetTaggedLocalElement As Element
Visual C++
[ObsoleteAttribute(L"This method is deprecated in Revit 2022 and will be removed in a later version of Revit. We suggest you use the `GetTaggedLocalElements()` method instead.")]
public:
Element^ GetTaggedLocalElement()

Return Value

The tagged element from the local document, or a null reference ( Nothing in Visual Basic) for orphan tags and tagged elements in linked documents.

See Also