Constructs a new ReinforcementAbbreviationTag.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- typeTag
- Type: Autodesk.Revit.DB.Structure ReinforcementAbbreviationTagType
Defines the type of abbreviation tag.
- abbreviationTag
- Type: System String
Defines the abbreviation tag value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |