IsCurveReference Method


Tell if the pick is the reference to a curve of the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsCurveReference(
	Reference curveReference
)
Visual Basic
Public Function IsCurveReference ( _
	curveReference As Reference _
) As Boolean
Visual C++
public:
bool IsCurveReference(
	Reference^ curveReference
)

Parameters

curveReference
Type: Autodesk.Revit.DB Reference
Reference to be checked.

See Also