The set of errors that can be returned when importing a FamilySizeTable from a CSV file.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
Undefined | Undefined error. |
FileNotFound | The FamilySize Table CSV file was not found. |
CannotOpenFile | Failed to open the FamilySizeTable CSV file. |
CannotReadFile | Failed to read the FamilySizeTable CSV file. |
InvalidHeaderSeparator | The CSV file header separator is not invalid. Valid header separators are comma(,), semicolon(;), colon(:), and pipe (|). |
CannotParseColumnHeader | Failed to parse the column header of the FamilySizeTable CSV file. |
IncorrectNumberOfColumns | The number of columns in the header row of the FamilySizeTable CSV file is different than the number of columns of data. |