Lockable Property


This property is used to know whether a panel can be locked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool Lockable { get; }
Visual Basic
Public ReadOnly Property Lockable As Boolean
	Get
Visual C++
public:
property bool Lockable {
	bool get ();
}

Remarks

If the panel can be locked, return true, else false.

See Also