CoolingCoilType Property


The type of cooling coil. Note this property change would reset the chilled water loop.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.1.1.1)
Since: 2020.1

Syntax

C#
public AirCoolingCoilType CoolingCoilType { get; set; }
Visual Basic
Public Property CoolingCoilType As AirCoolingCoilType
	Get
	Set
Visual C++
public:
property AirCoolingCoilType CoolingCoilType {
	AirCoolingCoilType get ();
	void set (AirCoolingCoilType value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also