Defines the image row height in the schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Field Value
The row height for any rows containing images in the schedule. The value is 0.0 by default if not customized.Remarks
If there is at least one image field in the schedule, then setting this property will force all rows containing images to be resized to the indicated height value (when viewed as a ScheduleSheetInstance on a ViewSheet). Setting this property will have no effect if HasImageField returns false.
This height will be maintained until the user or application restores the original image sizes (in API: RestoreImageSize ).
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | When setting this property: The given value for imageRowHeight must be greater than 0 and no more than 30000 feet. |