GetInformationLink Method


The method that Revit will invoke to obtain a URL address which provides more information about the server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
string GetInformationLink()
Visual Basic
Function GetInformationLink As String
Visual C++
String^ GetInformationLink()

Return Value

The URL providing server information.

See Also