IsSingleCurve Method


Indicates if the Analytical Model can be expressed as a single curve.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool IsSingleCurve()
Visual Basic
Public Function IsSingleCurve As Boolean
Visual C++
public:
bool IsSingleCurve()

Return Value

True if Analytical Model can be expressed as a single curve, false otherwise.

See Also