NumberOfServers Property


Indicates the number of servers currently registered with the service.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public int NumberOfServers { get; }
Visual Basic
Public ReadOnly Property NumberOfServers As Integer
	Get
Visual C++
public:
property int NumberOfServers {
	int get ();
}

Remarks

This is the muber of all registered servers, not just of the ones that are currently active.

See Also