GetModifiedElementIds Method


Returns set of elements that were modified.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public ICollection<ElementId> GetModifiedElementIds()
Visual Basic
Public Function GetModifiedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetModifiedElementIds()

Return Value

The set of ElementId for elements that were modified.

See Also