IsConnected Property


This method is deprecated in Revit 2022 and may be removed in a future version of Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2019

Syntax

C#
[ObsoleteAttribute]
public bool IsConnected { get; }
Visual Basic
<ObsoleteAttribute> _
Public ReadOnly Property IsConnected As Boolean
	Get
Visual C++
[ObsoleteAttribute]
public:
property bool IsConnected {
	bool get ();
}

See Also