DefaultLengthUnit Property


The length unit to be used if not specified when the input is a unitless SAT file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017

Syntax

C#
public ImportUnit DefaultLengthUnit { get; }
Visual Basic
Public ReadOnly Property DefaultLengthUnit As ImportUnit
	Get
Visual C++
public:
property ImportUnit DefaultLengthUnit {
	ImportUnit get ();
}

Remarks

If the input is a unitless SAT file then this length unit will be used as a backup.

See Also