IsCreatedLocal Property


Checks if the file is local and created by RevitServerTool.exe.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public bool IsCreatedLocal { get; }
Visual Basic
Public ReadOnly Property IsCreatedLocal As Boolean
	Get
Visual C++
public:
property bool IsCreatedLocal {
	bool get ();
}

Remarks

The value will be set to false after the file is saved and IsLocal will become true.

See Also