IsValid Method


Checks if the connector has fabrication parameters associated with it that can be set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public bool IsValid()
Visual Basic
Public Function IsValid As Boolean
Visual C++
public:
bool IsValid()

Return Value

True if the connector has fabrication parameters associated with it that can be set.

See Also