SystemsAnalysisOutputFolder Property


The full path of the output folder for systems analysis

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1

Syntax

C#
public string SystemsAnalysisOutputFolder { get; }
Visual Basic
Public ReadOnly Property SystemsAnalysisOutputFolder As String
	Get
Visual C++
public:
property String^ SystemsAnalysisOutputFolder {
	String^ get ();
}

See Also