Longitude Property


Longitude of the city

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Longitude { get; }
Visual Basic
Public ReadOnly Property Longitude As Double
	Get
Visual C++
public:
property double Longitude {
	double get ();
}

Remarks

A read only property that contains the longitude of the city. The value returned is in radians, ranging from -PI to +PI.

See Also