Creates a filter rule that determines whether a parameter is associated with a certain global parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- parameter
- Type: Autodesk.Revit.DB ElementId
A parameter that can be associated with an existing global parameter of a compatible type.
- value
- Type: Autodesk.Revit.DB ElementId
The global parameter used to test the association.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |