HeatingCoilType Property


The type of heating coil. Note this property change would reset the hot water loop.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.1.1.1)
Since: 2020.1

Syntax

C#
public AirHeatingCoilType HeatingCoilType { get; set; }
Visual Basic
Public Property HeatingCoilType As AirHeatingCoilType
	Get
	Set
Visual C++
public:
property AirHeatingCoilType HeatingCoilType {
	AirHeatingCoilType get ();
	void set (AirHeatingCoilType value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also