Constructs a new instance of STLExportOptions with all predefined tessellation settings, depending on STL export resolution type. Note: in case of Custom resolution type, tessellation settings won't be predefined and will have default values.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- resolutionType
- Type: Autodesk.Revit.DB STLExportResolution
The type of STL export resolution.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |