Performs a transform of the parameter range defined by domain, and ensures that the domain is ordered correctly.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- domainStart
- Type: System Double
The original parameter domain start.
- domainEnd
- Type: System Double
The original parameter domain end.
Remarks
If the domain is empty it is unchanged.