ShowDataDescription Property


If true, data description is shown in the legend.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool ShowDataDescription { get; set; }
Visual Basic
Public Property ShowDataDescription As Boolean
	Get
	Set
Visual C++
public:
property bool ShowDataDescription {
	bool get ();
	void set (bool value);
}

See Also