OnText Method


This method is called when a text annotation object is being output.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
void OnText(
	TextNode node
)
Visual Basic
Sub OnText ( _
	node As TextNode _
)
Visual C++
void OnText(
	TextNode^ node
)

Parameters

node
Type: Autodesk.Revit.DB TextNode
An output node that represents a text annotation.

See Also