StatusMessage Property


The message to be shown on the status bar

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017

Syntax

C#
public string StatusMessage { get; set; }
Visual Basic
Public Property StatusMessage As String
	Get
	Set
Visual C++
public:
property String^ StatusMessage {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also