ShowViewPlacementOnSheetStatusIcons Property


Show the icons indicating view placement on sheet status.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public bool ShowViewPlacementOnSheetStatusIcons { get; set; }
Visual Basic
Public Property ShowViewPlacementOnSheetStatusIcons As Boolean
	Get
	Set
Visual C++
public:
property bool ShowViewPlacementOnSheetStatusIcons {
	bool get ();
	void set (bool value);
}

Remarks

If true, the icons indicating view placement on sheet status will be shown at every view or schedule node in the Project Browser. If false, the icons indicating view placement on sheet status will not be shown.

See Also