IsAutoGenerated Method


Specifies whether or not an AnalyticalLink was created by an Analytical Element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2013

Syntax

C#
public bool IsAutoGenerated()
Visual Basic
Public Function IsAutoGenerated As Boolean
Visual C++
public:
bool IsAutoGenerated()

Return Value

True if AnalyticalLink was created by an Analytical Element, false otherwise.

See Also