GetAllUsedItemFiles Method


Returns all the used fabrication item files. A fabrication item file is used if any fabrication parts in the model were created from it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public IList<FabricationItemFile> GetAllUsedItemFiles()
Visual Basic
Public Function GetAllUsedItemFiles As IList(Of FabricationItemFile)
Visual C++
public:
IList<FabricationItemFile^>^ GetAllUsedItemFiles()

Return Value

All the used fabrication item files.

See Also