GetVersionHistory Method


Gets a history of version change information about the current part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public IList<FabricationVersionInfo> GetVersionHistory()
Visual Basic
Public Function GetVersionHistory As IList(Of FabricationVersionInfo)
Visual C++
public:
IList<FabricationVersionInfo^>^ GetVersionHistory()

Return Value

A list of version information about the current part. The list starts with the most recent changes.

See Also