TagText Property


The text displayed by the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public string TagText { get; }
Visual Basic
Public ReadOnly Property TagText As String
	Get
Visual C++
public:
property String^ TagText {
	String^ get ();
}

Remarks

If there are several strings included in the tag, the strings will be returned concatenated.

See Also