Abbreviation Property


The abbreviation of the load classification name

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021

Syntax

C#
public string Abbreviation { get; set; }
Visual Basic
Public Property Abbreviation As String
	Get
	Set
Visual C++
public:
property String^ Abbreviation {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: abbreviation is an empty string or contains only whitespace.
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also