DisplayNodes Property


Controls whether the points of the divided path are visible

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public bool DisplayNodes { get; set; }
Visual Basic
Public Property DisplayNodes As Boolean
	Get
	Set
Visual C++
public:
property bool DisplayNodes {
	bool get ();
	void set (bool value);
}

Remarks

If true the nodes of the divided path are visible. If false the nodes are hidden.

See Also