TextureWAngle Property


The property labeled "Angle" from the "Gradient" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string TextureWAngle { get; }
Visual Basic
Public Shared ReadOnly Property TextureWAngle As String
	Get
Visual C++
public:
static property String^ TextureWAngle {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDouble" within the range of "0, 360".

See Also