DocumentPrintedEventArgs Class


The event arguments used by the DocumentPrinted event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010

Syntax

C#
public class DocumentPrintedEventArgs : RevitAPIPostDocEventArgs
Visual Basic
Public Class DocumentPrintedEventArgs _
	Inherits RevitAPIPostDocEventArgs
Visual C++
public ref class DocumentPrintedEventArgs : public RevitAPIPostDocEventArgs

Inheritance Hierarchy

See Also