Domain Property


The domain of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic
Public Overridable ReadOnly Property Domain As Domain
	Get
Visual C++
public:
virtual property Domain Domain {
	Domain get ();
}

Implements

IConnector Domain

Remarks

This property is used to retrieve the domain of the connector.

See Also