GetElementIdValue Method


Gets the ElementId value stored within the entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public ElementId GetElementIdValue()
Visual Basic
Public Function GetElementIdValue As ElementId
Visual C++
public:
ElementId^ GetElementIdValue()

Return Value

The ElementId contained in the entry.

Remarks

This method should only be used if the StorageType property reports the type of the entry as a ElementId.

See Also