Station Property


The alignment station at which the SpotDimension is placed.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public double Station { get; set; }
Visual Basic
Public Property Station As Double
	Get
	Set
Visual C++
public:
property double Station {
	double get ();
	void set (double value);
}

See Also