GetAllPartCustomData Method


Gets all possible fabrication part custom data identifiers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017 Subscription Update

Syntax

C#
public IList<int> GetAllPartCustomData()
Visual Basic
Public Function GetAllPartCustomData As IList(Of Integer)
Visual C++
public:
IList<int>^ GetAllPartCustomData()

Return Value

an array of custom data identifiers.

See Also