Insert Method


Insert the specified conduit type into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Insert(
	WireConduitType item
)
Visual Basic
Public Overridable Function Insert ( _
	item As WireConduitType _
) As Boolean
Visual C++
public:
virtual bool Insert(
	WireConduitType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical WireConduitType
The conduit type to be inserted into the set.

Return Value

Returns whether the conduit type was inserted into the set.

See Also