GetIntegerValue Method


Gets the Integer value stored within the entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public int GetIntegerValue()
Visual Basic
Public Function GetIntegerValue As Integer
Visual C++
public:
int GetIntegerValue()

Return Value

The Integer value contained in the entry.

Remarks

This method should only be used if the StorageType property reports the type of the entry as a Integer.

See Also